Problème à l'impression

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème à l'impression

Message  F.Couvreur le Ven 29 Fév - 16:30

Bonjour Patrick,
Ce matin, au bahut, en imprimant un sujet d'interrogation écrite, j'ai constaté q'une partie de la grille n'était pas visible (ce qui est ennuyeux dans une résolution graphique !).
A quoi est dû ce problème ? Epaisseur du trait trop petite ?
Merci.
Code:
% TeXgraph version 1.93

% Fenetre Xmin Xmax Ymin Ymax Xscale Yscale

100#-5#5#-5#20#1#0.5##

% Marges gauche droite haut bas cadre gestion_couleur comptgraph

101#0.5#0.5#0.5#0.5#0#1#12##

% Affectation des Variables theta et phi

18##[theta:=0.5236, phi:=1.0472, OriginalCoord(1)]##

% Déclaration des Macros

% Déclaration des Eléments graphiques

% objet1 (Axes)

18##[Width:=10,Arrows:=1,xylabelpos:=0]##

1#objet1#[0+i*(0),1+i*(1),0+i*(0)]#0#0##

% objet2 (Courbe cartés.)

18##[Width:=6,Arrows:=0,NbPoints:=150,tMin:=-3]##

21#objet2#8-x^3#5##

% objet3 (Grille)

18##[Width:=2,Color:=12632256]##

2#objet3#[0+i*(0),1+i*(1)]#0#0##

% objet4 (Courbe cartés.)

18##[Width:=6,Color:=0,ForMinToMax:=1,tMin:=-5]##

21#objet4#-4*x+8#5##

% LabelAxe5 (Utilisateur)

18##[Width:=2,NbPoints:=50,ForMinToMax:=0]##

14#LabelAxe5#LabelAxe(x,4.5,"$x$",2)#-1##

% LabelAxe6 (Utilisateur)

14#LabelAxe6#LabelAxe(y,19.5*i,"$y$",1)#-1##

% objet8 (Label)

8#objet8#[-0.2-0.4*i ]#O##

% objet9 (Label)

8#objet9#[1-0.5*i ]#I##

% objet10 (Label)

8#objet10#[-0.2+1*i ]#J##

% objet11 (Label)

8#objet11#[  i*9.5-1.5]#$\mathscr{C}_{f}$##

% objet12 (Label)

8#objet12#[-1.5+15.5*i  ]#$\mathscr{C}_{g}$##
Fabrice Couvreur.

F.Couvreur

Nombre de messages : 137
Age : 53
Date d'inscription : 10/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème à l'impression

Message  P.Fradin le Ven 29 Fév - 19:35

Bonjour Fabrice,

Est-ce que tu peux préciser le problème? Voici ce que ton donne source sur mon écran (j'ai quand même déplacer la grille pour la mettre en premier):



et je n'ai pas de problème à l'imprimante quand j'imprime l'aperçu, mais je n'ai pas de photocopieuse ici Laughing

_________________
P.Fradin

P.Fradin
Admin

Nombre de messages : 1133
Age : 55
Date d'inscription : 19/01/2008

Voir le profil de l'utilisateur http://texgraph.tuxfamily.org/

Revenir en haut Aller en bas

Problème à l'impression

Message  F.Couvreur le Ven 29 Fév - 20:17

Salut,
En fait, l'aperçu me donnait la même chose que toi. Pleinement satisfait, j'ai exporté mon graphique au format PsTricks dans mon fichier.tex. J'ai ensuite téléchargé mon sujet (fichier.pdf) sur clé USB afin d'en faire une sortie imprimante au bahut (je n'ai pas d'imprimante chez moi) pour pouvoir ensuite le photocopier en x exemplaires.
A la sortie de l'imprimante, des parties de la grille n'étaient pas visibles.
Le problème semble donc venir des imprimantes du bahut ?

F.Couvreur

Nombre de messages : 137
Age : 53
Date d'inscription : 10/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème à l'impression

Message  P.Fradin le Ven 29 Fév - 20:26

F.Couvreur a écrit:Le problème semble donc venir des imprimantes du bahut ?

Cela est possible car les traits de la grille sont fins et gris clair, pour les imprimantes noir et blanc (c'est le cas de la mienne, mais c'est une laser en 600dpi) c'est en diminuant la densité de points qu'elles donnent les nuances de gris, si de plus le trait ne fait qu'un pixel d'épaisseur alors des morceaux peuvent effectivement manquer. Essaye avec une grille en noir (évidemment c'est moche à l'écran)

_________________
P.Fradin

P.Fradin
Admin

Nombre de messages : 1133
Age : 55
Date d'inscription : 19/01/2008

Voir le profil de l'utilisateur http://texgraph.tuxfamily.org/

Revenir en haut Aller en bas

Re: Problème à l'impression

Message  Contenu sponsorisé Aujourd'hui à 11:50


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum